ccna 3 v5 scaling networks - final exam answers

Download CCNA 3 v5 Scaling Networks - Final Exam Answers

Post on 07-Jul-2018

217 views

Category:

Documents

0 download

Embed Size (px)

TRANSCRIPT

  • 8/18/2019 CCNA 3 v5 Scaling Networks - Final Exam Answers

    1/17

    CCNA 3 v5 Scaling Networks Final Exam Answers

    1. What term is used to describe a hierarchical model in which three layers are not needed?  

    collapsed core 

    distribution-access model

    three-tier model

    dual-core model

    2 A DHCPREQUEST message has been sent from the client to the DHCP server. What information is

    included in the message? 

    initial message to locate a DHCP server

    confirmation that the IP address has been allocated to the client

    denial message to reject the first offer from the DHCP server

    formal request for the offered IP address 

    3 Users on an IEEE 801.11n network are complaining of slow speeds. The network administrator

    checks the AP and verifies it is operating properly. What can be done to improve the wireless

    performance in the network? 

    Switch to an 802.11g AP.

    Set the AP to mixed mode.

    Split the wireless traffic between the 802.11n 2.4 GHz band and the 5 GHz band.

    Change the authentication method on the AP.

    4 Where in the Cisco Borderless Architecture is the forwarding rate crucial?

    at all layers

    at core layer only

    at distribution layer only

    at access layer only

    at distribution and core layers only 

    5 While analyzing log files, a network administrator notices reoccurring native VLAN mismatches.

    What is the effect of these reoccurring errors? 

    Unexpected traffic on the error-occurring trunk port is being received.?

    The control and management traffic on the error-occurring trunk port is being misdirected or dropped.

     All traffic on the error-occurring trunk port is being misdirected or dropped. 

     All traffic on the error-occurring trunk port is being switched correctly regardless of the error.

  • 8/18/2019 CCNA 3 v5 Scaling Networks - Final Exam Answers

    2/17

    8 A network administrator is using the router-on-a-stick method to configure inter-VLAN routing.

    Switch port Gi1/1 is used to connect to the router. Which command should be entered to prepare this

    port for the task? 

    Switch(config)# interface gigabitethernet 1/1

    Switch(config-if)# switchport mode trunk

    Switch(config)# interface gigabitethernet 1/1

    Switch(config-if)# switchport access vlan 1

    Switch(config)# interface gigabitethernet 1/1

    Switch(config-if)# spanning-tree vlan 1

    Switch(config)# interface gigabitethernet 1/1

    Switch(config-if)# spanning-tree portfast

    9 Which attack allows the attacker to see all frames on a broadcast network by causing a switch to

    flood all incoming traffic? 

    802.1q double tagging

    STP manipulation

    LAN storm

    VLAN hopping

    MAC table overflow 

    10 Refer to the exhibit. A Layer 3 switch routes for three VLANs and connects to a router for Internet

    connectivity. Which two configurations would be applied to the switch? (Choose two.)

    (config)# interface gigabitethernet1/1

    (config-if)# switchport mode trunk

    (config)# interface fastethernet0/4

    (config-if)# switchport mode trunk

    (config)# interface gigabitethernet 1/1

    (config-if)# no switchport

    (config-if)# ip address 192.168.1.2 255.255.255.252

    (config)# interface vlan 1

    (config-if)# ip address 192.168.1.2 255.255.255.0

    (config-if)# no shutdown

    (config)# ip routing 

  • 8/18/2019 CCNA 3 v5 Scaling Networks - Final Exam Answers

    3/17

    11 Which statement is true regarding states of the IEEE 802.1D Spanning Tree Protocol?

    Ports must be blocked before they can be placed in the disabled state.

    Ports are manually configured to be in the forwarding state.

    It takes 15 seconds for a port to go from blocking to forwarding.Ports listen and learn before going into the forwarding state. 

    12 Under which two occasions should an administrator disable DTP while managing a local area

    network? (Choose two.)

    on links that should dynamically attempt trunking

    when a neighbor switch uses a DTP mode of dynamic desirable

    on links that should not be trunking

    when connecting a Cisco switch to a non-Cisco switch 

    when a neighbor switch uses a DTP mode of dynamic auto

    13 When a fixed configuration switch is purchased for use on a new network infrastructure, which

    feature would be of most value if the network is characterized as having a large numbers of users but

    the users require little bandwidth?

    PoE pass-through

    PoE

    wire speed

    port density 

    14 Using default settings, what is the next step in the switch boot sequence after the IOS loads from

    flash?

    Load the bootstrap program from ROM.

    Locate and load the startup-config file from NVRAM. 

    Search for a backup IOS in ROM.

    Load the running-config file from RAM.

    Perform the POST routine.

    15 What will be the result of adding the command ip dhcp excluded-address 10.10.4.1 10.10.4.5 to the

    configuration of a local router that has been configured as a DHCP server?  

    Traffic that is destined for 10.10.4.1 and 10.10.4.5 will be dropped by the router.

    The DHCP server will not issue the addresses ranging from 10.10.4.1 to 10.10.4.5.

    Traffic will not be routed from clients with addresses between 10.10.4.1 and 10.10.4.5.

    The router will ignore all traffic that comes from the DHCP servers with addresses 10.10.4.1 and 10.10.4.5.

    16 What method of wireless authentication is dependent on a RADIUS authentication server?

    WEP

    WPA Personal

  • 8/18/2019 CCNA 3 v5 Scaling Networks - Final Exam Answers

    4/17

    WPA2 Enterprise 

    WPA2 Personal

    17 Which two statements are characteristics of routed ports on a multilayer switch? (Choose two.)?

    They are not associated with a particular VLAN. 

    They support subinterfaces, like interfaces on the Cisco IOS routers.

    The interface vlan command has to be entered to create a VLAN on routed ports.

    They are used for point-to-multipoint links.

    In a switched network, they are mostly configured between switches at the core and distribution layers.

    18 In which link aggregation mode does an interface initiate EtherChannel negotiation by sending

    LACP packets?

    desirable 

    auto

    active

    on

    19 Which command, when issued in the interface configuration mode of a router, enables the

    interface to acquire an IPv4 address automatically from an ISP, when that link to the ISP is enabled?

    ip address dhcp 

    ip helper-address

    ip dhcp pool

    service dhcp

    20 What is the purpose of the Spanning Tree Protocol (STP)?

    creates smaller broadcast domains

    creates smaller collision domains

    prevents routing loops on a router

    prevents Layer 2 loops 

    allows Cisco devices to exchange routing table updates

    21 Refer to the exhibit. A network administrator is implementing the stateless DHCPv6 operation for

    the company. Clients are configuring IPv6 addresses as expected. However, the clients are not

    getting the DNS server address and the domain name information configured in the DHCP pool. What

    could be the cause of the problem?

    The router is configured for SLAAC operation. 

    The DNS server address is not on the same network as the clients are on.

    The GigabitEthernet interface is not activated.

    The clients cannot communicate with the DHCPv6 server, evidenced by the number of active clients being 0.

  • 8/18/2019 CCNA 3 v5 Scaling Networks - Final Exam Answers

    5/17

    22 What impact does the use of the mdix auto configuration command have on an Ethernet interface

    on a switch?

    automatically detects interface speed

    automatically detects duplex settingsautomatically detects copper cable type 

    automatically assigns the first detected MAC address to an interface

    23 What are two advantages of EtherChannel? (Choose two.) 

    Spanning Tree Protocol ensures redundancy by transitioning failed interfaces in an EtherChannel to a

    forwarding state.

    Load balancing occurs between links configured as different EtherChannels.

    Configuring the EtherChannel interface provides consistency in the configuration of the physical links.

    Spanning Tree Protocol views the physical links in an EtherChannel as one logical connection.EtherChannel uses upgraded physical links to provide increased bandwidth.

    24 When configuring a router as part of a router-on-a-stick inter-VLAN routing topology, where

    should the IP address be assigned?

    to the SVI

    to the VLAN

    to the subinterface 

    to the interface

    25 An employee connects wirelessly to the company network using a cell phone. The employee then

    configures the cell phone to act as a wireless access point that will allow new employees to connect

    to the company network. Which type of security threat best describes this situation?

    denial of service

    cracking

    spoofing

    rogue access point 

    26 Refer to the exhibit. Devices on VLANs 5 and 6 cannot communicate. What could be the cause for

    the lack of inter-VLAN communication?

    The GigabitEthernet 0/1 port has not been enabled on the switch.

    R1 does not have a default gateway.

    Routing has not been enabled on the multilayer switch.

    SVIs have not been created. 

    The GigabitEthernet 0/1 port has not been made a routed port.

    27 Which two statements are true about VLAN implementation? (Choose two.)

    The network load increases significantly because of added trunking information.

    The size of the collision domain is reduced.

  • 8/18/2019 CCNA 3 v5 Scaling Networks - Final Exam Answers

    6/17

    The number of required switches in a network decreases.

    VLANs logically group hosts, regardless of physical location.

    Devices in one VLAN do not hear the broadcasts from devices in another VLAN. 

    28 Refer to the exhibit. Which statement shown in the output allows router R1 to respond to stateless

    DHCPv6 requests? 

    ipv6 nd other-config-flag?

    ipv6 unicast-routing

    prefix-delegation 2001:DB8:8::/48 00030001000E84244E70?

    ipv6 dhcp server LAN1?

    dns-server 2001:DB8:8::8?

    29 Refer to the exhibit. What is the purpose of the configuration commands that are shown? 

    to make the port a member of VLAN 30 

    to add VLAN 30 to the trunk that is connected to port Fa0/10

    to activate port Fa0/10

    to activate port security on port Fa0/10

    30 Refer to the exhibit. A host connected to Fa0/0 is unable to acquire an IP address from this DHCP

    server. The output of the debug ip dhcp server command shows “DHCPD: there is no address pool

    for 192.168.1.1″. What is the problem?  

    The 192.168.1.1 address has not been excluded from the DHCP pool.

    The default router for the 192Network pool is incorrect.

    The 192.168.1.1 address is already configured on Fa0/0.

    The pool of addresses for the 192Network pool is incorrect. 

    31 What is the PoE pass-through feature?

    how the switch supplies electrical power to all of the line cards that are connected to it

    the capability of powering the switch as well as any devices that are directly connected to the switch

    how the power is supplied for a stack of switches

    the capability of a wireless AP to supply electrical power to IP phones

    32 What are two requirements to be able to configure an EtherChannel between two switches?

    (Choose two.)

     All the interfaces need to be working in the same duplex mode. 

     All the interfaces need to work at the same speed. 

    Different allowed ranges of VLANs must exist on each end.

     All interfaces need to be assigned to different VLANs.

    The interfaces that are involved need to be contiguous on the switch.

  • 8/18/2019 CCNA 3 v5 Scaling Networks - Final Exam Answers

    7/17

    33 Which three pairs of trunking modes will establish a functional trunk link between two Cisco

    switches? (Choose three.)

    dynamic auto – dynamic auto

    access – dynamic autodynamic desirable – trunk 

    dynamic desirable – dynamic auto 

    dynamic desirable – dynamic desirable 

    access – trunk

    34 While attending a conference, participants are using laptops for network connectivity. When a

    guest speaker attempts to connect to the network, the laptop fails to display any available wireless

    networks. The access point must be operating in which mode?

    openmixed

    passive 

    active

    35 Refer to the exhibit. Which destination MAC address is used when frames are sent from the

    workstation to the default gateway?

    MAC address of the forwarding router

    MAC address of the virtual router  

    MAC address of the standby router

    MAC addresses of both the forwarding and standby routers

    36 What two conditions have to be met in order to form a cluster that includes 5 access points?

    (Choose two.)

    The APs have to be connected on the same network segment.

     At least two controllers are needed to form the cluster.

    The APs must use different cluster names.

    The APs must all be configured to use different radio modes.

    Clustering mode must be enabled on the APs. 

    37 An administrator needs management access to a switch from a remote offsite location. Which

    three configurations are required on the switch to allow the administrator to have remote access

    using either SSH or Telnet? (Choose three.)

    console line password

    VLAN IP address 

    default gateway 

    encrypted passwords

  • 8/18/2019 CCNA 3 v5 Scaling Networks - Final Exam Answers

    8/17

    banner message

    vty line password 

    38 When would a network designer be concerned with RUs?

    when purchasing a specific number of switches for a network rack 

    when calculating maximum port speed

    when considering port density

    when determining the number of available line cards

    39 Which impact does adding a Layer 2 switch have on a network?

    an increase in the size of the broadcast domain

    an increase in the number of network collisions 

    an increase in the size of the collision domain

    an increase in the number of dropped frames

    40 An STP instance has failed and frames are flooding the network. What action should be taken by

    the network administrator?

     A response from the network administrator is not required because the TTL field will eventually stop the

    frames from flooding the network.

    Broadcast traffic should be investigated and eliminated from the network.

    Redundant links should be physically removed until the STP instance is repaired.

    Spanning tree should be disabled ?for that STP instance until the problem is located.

    41 A network administrator has configured an EtherChannel between two switches that are

    connected via four trunk links. If the physical interface for one of the trunk links changes to a down

    state, what happens to the EtherChannel?

    The EtherChannel will remain functional.

    The EtherChannel will transition to a down state.

    Spanning Tree Protocol will recalculate the remaining trunk links.

    Spanning Tree Protocol will transition the failed physical interface into forwarding mode.

    42 Refer to the exhibit. Which two commands or groups of commands are needed to complete the

    switch configuration so that SSH can be used to telnet from host A to SW_1? (Choose two.)

    SW_1(config)# login ssh

    SW_1(config)# password class

    SW_1(config)# line vty 0 15 SW_1(config-line)# login

    SW_1(config-line)# password cisco

    SW_1(config)# password encrypted cisco

    SW_1(config)# line vty 0 15

    SW_1(config-line)# login local 

    SW_1(config-line)# transport input ssh 

  • 8/18/2019 CCNA 3 v5 Scaling Networks - Final Exam Answers

    9/17

    SW_1(config)# login key rsa

    SW_1(config)# password cisco

    SW_1(config)# username david password class 

    43 Refer to the exhibit. A network administrator is verifying the bridge ID and the status of this switch

    in the STP election. Which statement is correct based on the command output?

    The STP instance on Switch_2 is using the default STP priority and the election is based on Switch_2 MAC

    address.

    The bridge priority of Switch_2 has been lowered to a predefined value to become the root bridge.

    The bridge priority of Switch_2 has been lowered to a predefined value to become the backup root bridge.

    The STP instance on Switch_2 is failing due to no ports being blocked and all switches believing they are the

    root.

    44 When would a network engineer configure an access point with channel bonding?

    when security is an issue

    when trunking is enabled between the access point and switch

    when older wireless NICs are being used

    when more throughput is needed 

    45 What two STP features are incorporated into Rapid PVST+? (Choose two.)

    BPDU filter

    loop guard

    UplinkFast 

    PortFast

    BPDU guard

    BackboneFast 

    46 Which wireless network topology is being configured by a technician who is installing a keyboard,

    a mouse, and headphones, each of which uses Bluetooth?

    infrastructure mode 

    hotspot

    ad hoc mode

    mixed mode

    47 Refer to the exhibit. Two VLANs have been configured on the switch and PCs have been assigned.

    PCs in the Sales VLAN can ping all PCs in their own VLAN, but cannot ping the PCs in the HR VLAN.

    What are two explanations for this problem? (Choose two.)

     A router is required for communication between VLANs. 

    The management VLAN has not been assigned an IP address.

    The PCs are in separate broadcast domains.

  • 8/18/2019 CCNA 3 v5 Scaling Networks - Final Exam Answers

    10/17

     All PCs are in one collision domain.

     All PCs are in one broadcast domain. 

    48 Refer to the exhibit. The partial configuration that is shown was used to configure router on a

    stick for VLANS 10, 30, and 50. However, testing shows that there are some connectivity problems

    between the VLANs. Which configuration error is causing this problem?

    The VLAN IP addresses should belong to the same subnet.?

     A configuration for the native VLAN is missing.

    The wrong VLAN has been configured on subinterface Fa0/0.50.? 

    There is no IP address configured for the FastEthernet 0/0 interface.

    49 Refer to the exhibit. Router RA receives a packet with a source address of 192.168.1.65 and a

    destination address of 192.168.1.161. What will the router do with this packet?

    The router will forward the packet out interface FastEthernet 0/1.1.

    The router will forward the packet out interface FastEthernet 0/1.3.

    The router will forward the packet out interface FastEthernet 0/1.2 and interface FastEthernet 0/1.3.

    The router will broadcast the packet out every sub-interface except for the one that received the packet.

    The router will forward the packet out interface FastEthernet 0/1.2.

    The router will drop the packet. 

    50 Which two methods can be used to provide secure management access to a Cisco switch?

    (Choose two.)

    Configure SSH for remote management.

    Configure all switch ports to a new VLAN that is not VLAN 1.

    Configure the native VLAN to match the default VLAN.

    Configure specific ports for management traffic on a specific VLAN. 

    Configure all unused ports to a “black hole.” 

    51 Which factor can limit the implementation of a converged network infrastructure?

    QoS implementation

    point-to-point video traffic

    legacy equipment 

    software-based phones

    52 When the show spanning-tree vlan 33 command is issued on a switch, three ports are shown in

    the forwarding state. In which two port roles could these interfaces function while in the forwarding

    state? (Choose two.)

    blocked

    designated 

    alternate

    disabled

    root 

  • 8/18/2019 CCNA 3 v5 Scaling Networks - Final Exam Answers

    11/17

    53 An administrator was troubleshooting a router-on-a-stick topology and concluded that the

    problem was related to the configuration of VLANs on the router subinterfaces. Which two

    commands can the administrator use in the router to identify the problem? (Choose two.) 

    show ip interface

    show vlan 

    show ip protocols

    show running-config 

    show controllers

    54 What are the two methods that are used by a wireless NIC to discover an AP? (Choose two.)

    initiating a three-way handshake

    delivering a broadcast frame

    receiving a broadcast beacon frame 

    transmitting a probe request 

    sending an ARP request

    55 Refer to the exhibit. An attacker on PC-A sends a frame with two 802.1Q tags on it, one for VLAN

    10 and another for VLAN 20. What will happen to this frame?

     ALS1 will leave both tags on the frame and send it to ALS2, which will forward it to hosts on VLAN 10.

     ALS1 will remove both tags and forward the rest of the frame across the trunk link, where ALS2 will forward

    the frame to hosts on VLAN 10.

     ALS1 will remove the outer tag and send the rest of the frame across the trunk link, where ALS2 will forward

    the frame to hosts on VLAN 20. 

    It will be dropped by ALS1 because it is invalid.

    56 Which switching method results in the lowest latency when forwarding frames?

    symmetric

    fast forward 

    fragment free

    store and forward

    57 A set of switches is being connected in a LAN topology. Which STP bridge priority value will make

    it least likely for the switch to be selected as the root?

    61440

    32768

    65535

    4096

  • 8/18/2019 CCNA 3 v5 Scaling Networks - Final Exam Answers

    12/17

    58 Which two commands should be implemented to return a Cisco 3560 trunk port to its default

    configuration? (Choose two.)

    S1(config-if)# no switchport trunk native vlan 

    S1(config-if)# no switchport trunk allowed vlan S1(config-if)# switchport access vlan 1

    S1(config-if)# switchport mode dynamic desirable

    S1(config-if)# switchport mode access

    Why can PC0 not communicate with Server0 by using the IP address as the target?

    The DHCP pool configuration is incorrect on Router1.

    The ip helper-address command is missing on Router0.

    The dns-server command is missing on Router1.

    The ip helper-address command is missing on Router2. 

    60 Refer to the exhibit. A network administrator is configuring inter-VLAN routing. However, the

    communication between VLAN 10 and VLAN 20 fails. Based on the output of the show vlan

    command, what is the cause of the problem?

    Gi1/1 and Gi1/2 are not configured as trunk mode.

    The IP addresses on Gi0/0 and Gi0/1 are switched by mistake.

    Gi1/1 and Gi1/2 are not assigned to their respective VLANs. 

    The IP addresses on Gi0/0 and Gi0/1 are not on the same network.

    61 Refer to the exhibit. An administrator is troubleshooting an EtherChannel configuration that is

    causing the port channel to drop between switches S1 and S2. Based on the output that is shown,

    which action would allow switches S1 and S2 to automatically negotiate an EtherChannel with

    PAgP?

    On S2, change the channel group number to “1.” 

    On S2, change the channel group mode to “on.” 

    On S1, change the channel group mode to “desirable.” 

    On S1, change the channel group mode to “active.” 

    62 Which technology is an open protocol standard that allows switches to automatically bundle

    physical ports into a single logical link? 

    Multilink PPP

    DTP

    PAgP

    LACP

  • 8/18/2019 CCNA 3 v5 Scaling Networks - Final Exam Answers

    13/17

    1 Beginning with the Cisco IOS Software Release 15.0, which license is a prerequisite for installingadditional technology pack licenses?UCIPBase*SEC

    DATA

    2 When a router is powered on, where will the router first search for a valid IOS image to load bydefault?flash memory*RAMROMNVRAM

    3 What statement describes a Cisco IOS image with the “universalk9_npe” designation for Cisco ISRG2 routers? It is an IOS version that, at the request of some countries, removes any strong cryptographicfunctionality.* 

    It is an IOS version that provides only the IPBase feature set.It is an IOS version that offers all of the Cisco IOS Software feature sets.It is an IOS version that can only be used in the United States of America.

    4 Which statement describes a difference between the IOS 15.0 extended maintenance release and astandard maintenance release? 

     A new standard maintenance release will synchronize with the latest extended maintenance release beforethe extended is made available.The extended maintenance release will deliver new IOS features as soon as they are available.They consist of two separate parallel trains.The standard maintenance release enables faster IOS feature delivery than the extendedmaintenance release does.*

    5 A network administrator configures a router with the command sequence: R1(config)# boot system tftp://c1900-universalk9-mz.SPA.152-4.M3.bin R1(config)# boot system rom What is the effect of the command sequence?  The router will copy the IOS image from the TFTP server and then reboot the system.The router will search and load a valid IOS image in the sequence of flash, TFTP, and ROM.On next reboot, the router will load the IOS image from ROM.The router will load IOS from the TFTP server. If the image fails to load, it will load the IOS imagefrom ROM.*

    6 Which command would a network engineer use to find the unique device identifier of a Ciscorouter? show running-configuration

    show license udi* license install stored-location-urlshow version

    7 Which command is used to configure a one-time acceptance of the EULA for all Cisco IOS softwarepackages and features? license savelicense accept end user agreement* show licenselicense boot module module-name

    8 How long is the evaluation license period for Cisco IOS Release 15.0 software packages?30 days15 days

  • 8/18/2019 CCNA 3 v5 Scaling Networks - Final Exam Answers

    14/17

    60 days* 180 days

    9 Which IOS 12.4 software package integrates full features, including voice, security, and VPNcapabilities, for all routing protocols? 

    Service Provider ServicesAdvanced Enterprise Services* 

     Advanced Security Advanced IP Services

    10 A network engineer is upgrading the Cisco IOS image on a 2900 series ISR. What command couldthe engineer use to verify the total amount of flash memory as well as how much flash memory iscurrently available? show versionshow interfacesshow startup-configshow flash0:*

    11 Which three software packages are available for Cisco IOS Release 15.0?  Security* 

     Advanced IP ServicesIPVoiceDATA* Enterprise ServicesUnified Communications*

    12 Fill in the blank. Do not use abbreviations.  The license ” install ” flash0:seck9-C1900-SPE150_K9-FAB12340099.xml command will restore the

    specified saved Cisco IOS Release 15 license to a router.

    13 A newly hired network engineer wants to use a 2911 router from storage. What command would

    the technician use to verify which IOS technology licenses have been activated on the router?  show interfacesshow flash0:show versionshow license* show startup-config

    14 When a customer purchases a Cisco IOS 15.0 software package, what serves as the receipt forthat customer and is used to obtain the license as well?  Product Activation Key* Unique Device IdentifierSoftware Claim CertificateEnd User License Agreement

    15 The customer of a networking company requires VPN connectivity for workers who must travelfrequently. To support the VPN server, the customer router must be upgraded to a new Cisco IOSsoftware version with the Advanced IP Services feature set. What should the field engineer do beforecopying the new IOS to the router? Issue the show version and the show flash commands to ensure that the router has enough memoryand file space to support the new IOS image.*  

    Set the router to load the new IOS image file directly from the TFTP server on the next reboot.Delete the currently installed IOS by using the erase flash: command, and reload the routerIssue the show running-configuration command to determine the features of the currently installed IOSimage file.

  • 8/18/2019 CCNA 3 v5 Scaling Networks - Final Exam Answers

    15/17

    16 What is the major release number in the IOS image name c1900-universalk9-mz.SPA.152-3.T.bin?23521900

    15* 17 

    Place the options in the following order:universalk91mzc1900  – not scored – M44bin15 18 

  • 8/18/2019 CCNA 3 v5 Scaling Networks - Final Exam Answers

    16/17

     Place the options in the following order:[+] branches from another train[+] has the latest features[#] possibly is 12.4[#] contains mostly bug fixes [+] Order does not matter within this group. [#] Order does not matter within this group. 

    19. Refer to the exhibit. Which of the three Cisco IOS images shown will load into RAM?  The router selects the second Cisco IOS image because it is the smallest IOS image.-> The router selects an image depending on the boot system command in the configuration.

  • 8/18/2019 CCNA 3 v5 Scaling Networks - Final Exam Answers

    17/17

    23. Which three images are considered premium software packages for Cisco IOS Release 12.4?(Choose three.) Advanced Enterprise Services* Advanced IP Services* Enterprise Services* 

     Advanced Security

    24. A network technician is troubleshooting problems with a router that is running IOS 15. Whichcommand will display the features activated for the licenses that are installed on the router?  show flash0:show license* show startup-configshow version

    25. What is the purpose of a T train release in Cisco IOS 15?  

    It provides premium packages and enables additional IOS software feature combinations that address morecomplex network requirements.It specifies advanced IP services features such as advanced security and service provider packages.

    It is used for long-term maintenance, enabling customers to qualify, deploy, and remain on the release for anextended period.It provides regular bug fix maintenance rebuilds, plus critical fix support for network-affecting bugs.*