comandos ccna 1%2c 2 y 3 v5 rs

Download Comandos CCNA 1%2c 2 y 3 V5 RS

Post on 06-Jul-2018

214 views

Category:

Documents

0 download

Embed Size (px)

TRANSCRIPT

  • 8/16/2019 Comandos CCNA 1%2c 2 y 3 V5 RS

    1/22

    COMANDOS CCNA ROUTING & SWITCHING V5

    Switch> show versión Mostrar la versión de la imagen delIOS del switch

    Switch# clock set 15:08:00 Oct 26 2012 Configurar el reloj

    Switch# show clock verificar los parámetros del reloj

    Switch> enable Ingresa al modo EXEC privilegiado

    Switch# configure terminal Entra al modo de configuración

    Switch(config)# hostname S1

    Paso 1: Asignar un nombre al switch

    S1(config)# no ip domain-lookup Evitar búsquedas de DNS no deseadas

    S1(config)# enable secret class

    S1(config)# line con 0

    S1(config-line)# password cisco

    S1(config-line)# login

    S1(config-line)# exit

    Protección por consola. Configuracióny login de acceso local.

    S1(config)# banner motd #SOLO ACCESO AUTORIZADO#Introducir un mensaje MOTD (mensajedel día) de inicio de sesión

    S1# copy running-config startup-config guardar la configuración en ejecuciónen el archivo de inicio de la memoriade acceso aleatorio no volátil (NVRAM)

    S1# show running-config Mostrar la configuración actual

    S1# show ip interface brief

    R1# show ip interface brief

    Mostrar el estado de las interfacesconectadas en el switch y en unrouter

    Switch# show flash Ver los archivos almacenados en lamemoria flash

    Switch# delete vlan.dat Borrar las VLANs de un switch

    Switch# erase startup-config Borrar el archivo de configuración deinicio

    Switch# reload Recargar el switch

    Switch# enable secret class Contraseña modo privilegiadoprotegida

    S1#(config)# interface vlan 1

    S1(config-if)# ip address 192.168.1.2255.255.255.0

    configurar la dirección IP de la SVIpara permitir la administraciónremota de switch.

    1

  • 8/16/2019 Comandos CCNA 1%2c 2 y 3 V5 RS

    2/22

    COMANDOS CCNA ROUTING & SWITCHING V5

    S1(config-if)# no shut

    S1(config-if)# exit No shutdown sirve para levantar lasinterfaces.

    S1(config)# line vty 0 4

    S1(config-line)# password cisco

    S1(config-line)# login

    S1(config-line)# end

    Configurar la línea de terminalvirtual (VTY) para que el switchpermita el acceso por Telnet

    S2# show mac address-table Visualizar la tabla de direccionesMAC del switch

    S2# clear mac address-table dynamic Borrar la tabla de direcciones MAC

    R1(config)# service password-encryption Encriptar las contraseñas de texto nocifrado

    R1(config)# int g0/0

    R1(config-if)# description Connection to PC-B.

    R1(config-if)# ip address 192.168.0.1255.255.255.0 R1(config-if)# no shut

    Configurar IPv4, describir y levantaruna interfaz.

    R1(config)# interface g0/0 R1(config-if)# ipv6 address 2001:db8:acad:a::1/64 R1(config-if)# no shutdown

    Configurar IPv6 y levantar unainterfaz.

    R1# show ipv6 interface brief verificar que se asignó la direcciónIPv6 unicast correcta a cada interfaz

    R1# show ipv6 interface g0/0 Ver información detallada de lainterfaz

    R1(config)# interface g0/0 R1(config-if)# ipv6 address fe80::1 link-local

    Configurar una dirección IPv6 deenlace local.

    R1(config)# ipv6 unicast-routing Habilitar el enrutamiento IPv6

    S1# traceroute 192.168.3.3 Verificar la ruta que siguen lospaquetes

    S1# ping 192.168.3.3 Probar conectividad hacia equiporemoto

    Router(config)# hostname R1 R1(config)# ip domain-name ccna-lab.com R1(config)# crypto key generate rsa modulus 1024 R1(config)# username admin privilege 15 secretadminpass R1(config)# line vty 0 4 R1(config-line)# transport input telnet ssh R1(config-line)# login local R1(config-line)# end

    Pasos para configurar y habilitar SSH.

    Configurar hostname Configurar dominio Crear el par de claves rsa Crear usuario con privilegios

    de enable y contraseñaprotegida

    Ingresar a las líneas VTY Habilitar sólo SSH en estaslíneas

    Habilitar el login a la base dedatos local

    S1# ssh -l admin 192.168.1.1 Ingresar por SSH al router

    2

  • 8/16/2019 Comandos CCNA 1%2c 2 y 3 V5 RS

    3/22

    COMANDOS CCNA ROUTING & SWITCHING V5

    R1(config)# security passwords min-length 10 Habilita un mínimo de 10 caracterespara todas las contraseñas

    R1(config)# line console 0 R1(config-line)# exec-timeout 5 0 R1(config-line)# line vty 0 4 R1(config-line)# exec-timeout 5 0 R1(config-line)# exit

    Cierra la sesión de la línea despuésde cinco minutos de inactividad

    R1(config)# login block-for 30 attempts 2 within 120

    Si alguien falla en dos intentos enun período de 120 segundos, el routerbloquea los intentos de inicio desesión por 30 segundos

    R1# show login para ver el estado de inicio desesión

    R1(config)# interface loopback 0 R1(config-if)# ip address 209.165.200.225 255.255.255.224

    Crear y configurar interfaz loopback

    R1(config-if)# int g0/1

    R1(config-if)# ip address 192.168.1.1 255.255.255.0 R1(config-if)# no shut R1(config-if)# description Connected to LAN

    Configurar direcionamiento en lainterfaz giga, levantarla ydescribirla

    S1(config)# ip default-gateway 192.168.1.1 Configurar el gateway predeterminadoen el switch

    R1(config)# interface GigabitEthernet0/1

    R1(config-if)# duplex auto

    R1(config-if)# speed auto

    Configurar duplex y velocidadautomática

    R1(config)# interface GigabitEthernet0/1

    R1(config-if)# duplex full

    R1(config-if)# speed 100

    Configurar duplex y velocidad manual

    S1# copy running-config tftp: Address or name of remote host []? 192.168.1.3 Destination filename [s1-confg]?

    Respaldo del archivo de ejecución enun servidor TFTP

    S1# copy tftp: running-config Address or name of remote host []? 192.168.1.3 Source filename []? Switch1-confg.txt Destination filename [running-config]?

    Cargar el archivo desde un servidorTFTP al archivo de ejecución local(RAM)

    R1# show file systems Mostrar los sistemas de archivo delrouter

    R1# copy running-config flash: Respaldar el archivo de ejecución enla memoria flashR1# more flash:R1-running-config-backup Ver desde el router el archivo de

    ejecución

    Router# copy flash:R1-running-config-backuprunning-config

    Cargar desde la flash a la RAM elarchivo de ejecución

    3

  • 8/16/2019 Comandos CCNA 1%2c 2 y 3 V5 RS

    4/22

    COMANDOS CCNA ROUTING & SWITCHING V5

    1. Establecer una conexión de terminal con elrouter utilizando Tera Term u otro emulador determinal como SecureCRT (no Putty).2. Arrancar en modo ROMMON, ya sea por medio deeliminar la memoria flash y reiniciar, opresionando Alt-b durante el reinicio.

    3. Escribir confreg 0x2142 en la petición deentrada de ROMMON.4. Escribir reset en la siguiente petición deentrada de ROMMON.5. Escribir no en el cuadro de diálogo deconfiguración inicial.

    6. Escribir enable en la petición de entradadel router.7. Escribir copy startup-config running-config para cargar la configuración de inicio.8. Escribir show running-config .9. Registrar una contraseña de enable sin

    encriptar. Restablecer una contraseña de enableencriptada con enable secret cisco .10. En el modo de configuración, escribirconfig-register 0x2102 . 11. En el modo privilegiado, escribir copyrunning-config startup-config para guardar laconfiguración.

    12. Utilizar el comando show version paraverificar los parámetros del registro deconfiguración.

    Recuperación de contraseña y archivode inicio de un router

    R1#show arp Ver caché arp

    R1#show protocols Verificar si el enrutamiento IP estáhabilitado

    R1#show ip route Ver la tabla de enrutamiento

    S1#show vlan Ver información de VLAN

    R1#show interface Ver estado y protocolo de interfacesincluyendo otra información

    R1#show version Ver información de IOS, interfaces,registro de configuración y otra.

    4

  • 8/16/2019 Comandos CCNA 1%2c 2 y 3 V5 RS

    5/22

    COMANDOS CCNA ROUTING & SWITCHING V5

    COMANDOS B SICOS DE SWITCH S1# configure terminal Ingresa modo de configuración global

    al switch

    S1(config)# vlan 99 S1(config-vlan)# exit S1(config)# interface vlan99 %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan99,changed state to down

    S1(config-if)# ip address 192.168.1.2 255.255.255.0 S1(config-if)# no shutdown

    Por defecto la VLAN asociada a lainterfaz de administración es la VLAN1. Por seguridad se recomienda cambiar esta a cualquier otra.

    Acá se crea la VLAN 99 y se configuracon IP una SVI (Switching VirtualInterface) para administrarremotamente el switch.

    S1(config)# interface range f0/1 – 24,g0/1 - 2 S1(config-if-range)# switchport access vlan 99 S1(config-if-range)# exit

    Asignar un rango de puertos a una

    VLAN. En este caso se seleccionó de la F0/1a la F0/24 y además la G0/1 a la G0/2y se asignaron a la VLAN 99.

    S1(config)# ip default-gateway 192.168.1.1 Para que el switch sea administradodesde una red remota se le debeagregar un gateway por defecto.

    S1(config)# line con 0 S1(config-line)# password cisco S1(config-line)# login S1(config-line)# logging synchronous S1(config-line)# exit

    Configuramos contraseña en laconsola.El logging synchronous sirve para queun mensaje (log) no nos corte el comando que estamos ingresando.

    S1(config)# line vty 0 15 S1(config-line)# password cisco S1(config-line)# login S1(config-line)# end

    Configuramos contraseña en las líneasde terminal virtual (VTY).Los switch tienen 16 líneas (0-15)

    S1# show mac address-table dynamic Para visualizar la tabla dedirecciones MAC. En este caso paraver las aprendidas de forma dinámica.

    S1# clear mac address-table dynamic Para limpiar la tabla de direccionesMAC.

    S1(config)# mac address-table static 0050.56BE.6C89 vlan 99 interface fastethernet 0/6

    Para agregar una dirección de formamanual y estática a una interfaz

    Switch# delete vlan.datSwitch# erase startup-configSwitch# reload Proceed with reload? [confirm]

    System configuration has been modified. Save?[yes/no]: no

    Para borrar las VLANs y el archivo deinicio de un switch.Si pregunta por guardar lasmodificaciones le decimos que no.

    S1(config)# vlan 99 Crear y nombrar una VLAN.

    5

  • 8/16/2019 Comandos CCNA 1%2c 2 y 3 V5 RS

    6/22

    COMANDOS CCNA ROUTING & SWITCHING V5

    S1(config-vlan)# name Management S1(config-vlan)# exit

    S1(config)# interface f0/5 S1(config-if)# switchport mode access S1(config-if)# switchport access vlan 99

    Configurar una interfaz de acceso yasociarla a una VLAN.

    S1(config)# ip domain-name CCNA-Lab.com S1(config)# username admin privilege 15 secretsshadmin S1(config)# line vty 0 15 S1(config-line)# transport input sshS1(config-line)# login localS1(config-line)# exit S1(config)# crypto key generate rsa modulus 1024

    Configuración y habilitación de SSHen las líneas VTY de un switch.

    S1(config)# ip ssh time-out 75

    S1(config)# ip ssh authentication-retries 2 S1(config)# ip ssh version 2

    La sesión se cierra si el switch sedeja desatendido por 75 segundos

    Permite sólo dos reintentos.Cambio a la versión segura de SSH (2)

    S1(config)# interface range f0/1 – 4 S1(config-if-range)# shutdown

    Bajar un rango de interfaces

    S1(config)# interface f0/5 S1(config-if)# switchport port-security S1(config-if)# switchport port-security mac-address xxxx.xxxx.xxxx S1(config-if)# switchport port-security mac-address sticky S1# show port-security

    S1# show port-security address

    Habilitación de seguridad de puertoAgregar de forma estática y manualuna MAC a una interfaz.Agregar una MAC a una interfaz de forma dinámica.

    Verificación de la configuración deport-security

    COMANDOS DE VLAN Y TRONCAL (SWITCH) S1(config)# vlan 10 S1(config-vlan)# name Student S1(config-vlan)# vlan 20 S1(config-vlan)# end

    Crear y nombrar una VLAN.

    S1(config)# interface f0/6 S1(config-if)# switchport mode access S1(config-if)# switchport access vlan 10

    Configuración y asociación a VLANde un puerto de acceso.

    S1(config)# interface f0/6S1(config-if)# switchport mode access

    S1(config-if)# switchport port-security

    S1(config-if)# switchport port-security maximum 1

    S1(config-if)# switchport port-security mac-addresssticky

    S1(config-if)# switchport port-security violationshutdown

    Configuración y asociación de

    seguridad a una VLAN de un Puertode acceso.

    Asigna para que solo se conecte 1pc.

    Asigna para que conozca direc. Macdinamicamente.

    Asigna para que cuando haya algunaviolacion se deshabilite elPuerto.

  • 8/16/2019 Comandos CCNA 1%2c 2 y 3 V5 RS

    7/22

    COMANDOS CCNA ROUTING & SWITCHING V5

    S1# show vlan S1# show vlan brief

    Verificación de VLANs

    S1(config)# interface vlan 99 S1(config-if)# ip address 192.168.1.11 255.255.255.0 S1(config-if)# end

    Configuración de la VLANde administración.

    S1# show ip interface brief Verificación de estado e IPde interfaces

    6

  • 8/16/2019 Comandos CCNA 1%2c 2 y 3 V5 RS

    8/22

    COMANDOS CCNA ROUTING & SWITCHING V5

    S1(config)# interface range f0/11-24 S1(config-if-range)# switchport mode access S1(config-if-range)# switchport access vlan 10 S1(config-if-range)# end

    Configurar un rango de interfacescomo acceso y asociarlas a una VLAN.

    S1(config)# interface f0/24 S1(config-if)# no switchport access vlan S1(config-if)# end

    Eliminar una asignación de VLAN.

    S1(config)# no vlan 30 Eliminar una VLAN

    S1(config)# interface f0/1 S1(config-if)# switchport mode dynamic desirable

    Usar DTP (negociación) para iniciarun enlace troncal.

    S1(config)# interface f0/1 S1(config-if)# switchport mode trunk

    Configurar manualmente la interfazcomo troncal

    S2# show interfaces trunk Verificar la configuración de losenlaces troncales

    S1(config)# interface f0/1 S1(config-if)# switchport trunk native vlan 99

    Modificar la VLAN nativa. Esto se

    debe hacer en los dos extremos delenlace.

    S1(config)# interface f0/1 S1(config-if)# switchport nonegotiate

    Deshabilitar la negociación DTP en lainterfaz.

    S1(config)# interface f0/1 S1(config-if)# switchport trunk allowed vlan 10,99

    Restringir las VLAN permitidas en unenlace troncal.

    COMANDOS DE CONFIGURACIÓN BASICA DE ROUTER Router# config terminal Ingresar al modo de configuración

    global Router(config)# hostname R1 Asignar nombre al router

    R1(config)# no ip domain-lookup Deshabilitar la búsqueda DNS

    R1(config)# security passwords min-length 10 Establecer el requisito de largo decontraseñas

    R1(config)# enable secret cisco12345 Asignar contraseña privilegiadaprotegida

    R1(config)# line con 0 R1(config-line)# password ciscoconpass R1(config-line)# exec-timeout 5 0 R1(config-line)# login R1(config-line)# logging synchronous R1(config-line)# exit

    Asignar la contraseña a la consola.Establecer un tiempo de espera poruna sesión.

    Evita que los logs o alertas cortenel comando que se está ingresando.

    R1(config)# line vty 0 4 R1(config-line)# password ciscovtypass R1(config-line)# exec-timeout 5 0 R1(config-line)# login R1(config-line)# logging synchronous

    Asignar contraseña a las líneas VTY(TELNET, SSH).Establecer un tiempo de espera poruna sesión.

    Evita que los logs o alertas cortenel comando que se está ingresando.

    7

  • 8/16/2019 Comandos CCNA 1%2c 2 y 3 V5 RS

    9/22

    COMANDOS CCNA ROUTING & SWITCHING V5

    R1(config)# service password-encryption Cifrar las contraseñas no protegidas

    R1(config)# banner motd #INGRESO NO AUTORIZADO¡¡¡# Crear aviso de advertencia al queaccede.

    R1(config)# int g0/0 R1(config-if)# description Connection to PC-B

    R1(config-if)# ip address 192.168.0.1 255.255.255.0 R1(config-if)# no shutdown

    Describir y configurar una interfaz yluego activarla.

    R1(config)# ip domain-name CCNA-lab.com R1(config)# username admin privilege 15 secretadminpass1 R1(config)# line vty 0 4 R1(config-line)# transport input sshR1(config-line)# login localR1(config-line)# exit R1(config)# crypto key generate rsa modulus 1024

    R1(config)# exit

    Crear dominio.Crear usuario con privilegios de enable

    Habilitación de SSH en las líneas VTYAutenticación local

    Generar la clave RSACOMANDOS DE DIRECCIONAMIENTO IPV6 ROUTER

    R1(config)# interface g0/0 R1(config-if)# ipv6 address 2001:db8:acad:a::1/64 R1(config-if)# ipv6 address fe80::1 link-local R1(config-if)# no shutdown R1(config-if)# exit R1(config)# ipv6 unicast-routing

    Asignar IPv6 global a la interfazAsignar IPv6 de link local

    Habilitar enrutamiento IPv6 unicast

    R1# show ipv6 int brief Verificar direccionamiento IPv6 yestado de las interfaces

    COMANDOS PARA ACCESO HTTP, HTTPS, CCP Y SDM

    R1(config)# ip http server Habilita servicio http (puerto 80 deTCP)

    R1(config)# ip http secure-server Habilita servicio https (puerto 443de TCP)

    R1(config)# username admin privilege 15 secretadminpass1

    Crear usuario con privilegios deenable y contraseña protegida (MD5).

    COMANDOS ENRUTAMIENTO ENTRE VLAN. ROUTE ON A STICK

    R1(config)# interface g0/1.1 Creación de las subinterfaces

    R1(config-subif)# encapsulation dot1Q 1

    R1(config-subif)# ip address 192.168.1.1255.255.255.0

    Encapsulamiento de la subinterfaz, seasocia a la VLAN correspondiente conel número de la VLAN.

    Asignación de IP a la subinterfaz

    RUTAS ESTÁTICAS

    R1(config)# ip route 192.168.1.0 255.255.255.010.1.1.2

    Ruta estática con IP de router desiguiente salto

    8

  • 8/16/2019 Comandos CCNA 1%2c 2 y 3 V5 RS

    10/22

    COMANDOS CCNA ROUTING & SWITCHING V5

    R3(config)# ip route 192.168.0.0 255.255.255.0s0/0/0

    Ruta estática con interfaz de salida

    R1(config)# ip route 0.0.0.0 0.0.0.0 s0/0/1 Ruta por defecto con interfaz desalida

    R1(config)# ip route 0.0.0.0 0.0.0.0 10.1.1.2 Ruta por defecto con IP de siguientesalto

    R1(config)# ipv6 route 2001:DB8:ACAD:B::/64 serial 0/0/1

    Ruta estática con interfaz de salida

    R1(config)# ipv6 route 2001:DB8:ACAD:B::/64 FC00::2

    Ruta estática con IP de router desiguiente salto

    R1(config)# ipv6 route ::/0 serial 0/0/1 Ruta por defecto con interfaz desalida

    R1(config)# ipv6 route ::/0 FC00::2 Ruta por defecto con IP de siguientesalto

    ISP# show ipv6 route Verificar tabla de enrutamiento

    BRANCH# show ipv6 interface brief Verificar interfaces por estado yconfiguración de IPv6

    COMANDOS RIPV2 Y RIPNG

    R1(config)# router rip R1(config-router)# version 2 R1(config-router)# passive-interface g0/1 R1(config-router)# network 172.30.0.0 R1(config-router)# network 10.0.0.0 R1(config-router)# no auto-summary R2(config-router)# default-information originate

    Ingresar a la configuración RIP.Cambiar a la versión 2.Evita que actualizaciones RIP se envíen por esa interfazDeclarar las redes directamenteconectada.

    Desactiva a sumarización automáticaRedistribución de rutas por defecto

    R1# show ip protocols Confirma el protocolo configurado

    R2# debug ip rip Examinar actualizaciones RIP

    R1(config)# ipv6 router rip Test1R1(config)# interface g0/1 R1(config-if)# ipv6 rip Test1 enable R1(config)# interface s0/0/0 R1(config-if)# ipv6 rip Test1 enable

    Configuración de RIPng

    R1# show ipv6 protocols Verificar el protocolo configurado.

    R1# show ipv6 rip Test1 Verificar el proceso RIP configurado.

    R2(config)# int s0/0/0 R2(config-if)# ipv6 rip Test2 default-informationoriginate

    Redistribución de una ruta pordefecto dentro de la interfaz.

    COMANDOS OSPF

    R1(config)# router ospf 1 R1(config-router)# network 192.168.1.0 0.0.0.255area 0

    Ingresar al modo de configuración deOSPFDeclaración de las redes con suscorrespondientes wildcard.

    9

  • 8/16/2019 Comandos CCNA 1%2c 2 y 3 V5 RS

    11/22

    COMANDOS CCNA ROUTING & SWITCHING V5

    R1(config-router)# network 192.168.12.0 0.0.0.3 area 0 R1(config-router)# network 192.168.13.0 0.0.0.3area 0

    R1# show ip ospf Verificación del proceso OSPF

    R1# show ip ospf interface brief R1# show ip ospf neighbor Ver vecinos OSPF

    R1# show ip ospf neighbor R1(config)# router ospf 1 R1(config-router)# router-id 11.11.11.11 Reload or use "clear ip ospf process" command, for thisto take effect

    R1(config)# end

    Configurar el ID de router OSPF.

    Si el router ya tiene un ID va apedir reiniciar el proceso OSPF conel comando "clear ip ospf process"

    R1# show ip ospf interface g0/0 Para ver detalles de OSPF dentro dela interfaz, por ejemplo los timers.

    R1(config)# router ospf 1 R1(config-router)# passive-interface g0/0

    Pone todas las interfaces como

    pasivas

    R2(config)# router ospf 1 R2(config-router)# passive-interface default

    Configurar como pasiva una interfaz.

    R2# show ip route ospf Ver la tabla de enrutamiento OSPF.

    R1(config)# router ospf 1 R1(config-router)# auto-cost reference-bandwidth 10000

    Modificar la fórmula de cálculo delos costos. Usar cuando se useninterfaces de mayor ancho de bandaque 100Mbps.

    R1(config)# interface s0/0/0 R1(config-if)# bandwidth 128

    Esto, además de modificar el valordel ancho de banda, cambia el costode la interfaz OSPF.

    R1(config)# int s0/0/1 R1(config-if)# ip ospf cost 1565 Cambia el costo a un valorespecífico.

    R1(config)# ipv6 router ospf 1 R1(config-rtr)# router-id 1.1.1.1

    Configuración de OSPF V3 (IPv6)Se debe agregar un ID de router en formato IPv4

    R1(config)# interface g0/0 R1(config-if)# ipv6 ospf 1 area 0

    Habilitar las interfaces para OSPFIPv6

    R2# show ipv6 ospf Verificar el proceso OSPF V3

    R1# show ipv6 ospf neighbor Ver los vecinos OPSF IPv6

    R1# show ipv6 protocols Ver los protocolos de enrutamientoIPv6 configurados

    R1# show ipv6 ospf interface R1# show ipv6 ospf interface brief

    Ver las interfaces activas para OSPFV3

    R2# show ipv6 route R2# show ipv6 route ospf

    Ver la tabla de enrutamiento IPv6

    R1# show ipv6 ospf interface g0/0 Ver información detallada de unainterfaz OSPF

    R1(config)# ipv6 router ospf 1 Poner pasiva una interfaz OSPF

    10

  • 8/16/2019 Comandos CCNA 1%2c 2 y 3 V5 RS

    12/22

    COMANDOS CCNA ROUTING & SWITCHING V5

    R1(config-rtr)# passive-interface g0/0 R2(config)# ipv6 router ospf 1 R2(config-rtr)# passive-interface default

    Poner todas las interfaces pasivaspor defecto

    R2(config-rtr)# no passive-interface s0/0/1 Activar una interfaz que era pasivapara OSPF

    LISTAS DE ACCESO R3(config)# access-list 1 remark Allow R1 LANs

    Access R3(config)# access-list 1 permit 192.168.10.0 0.0.0.255 R3(config)# access-list 1 deny any

    Describir la ACL numerada estándar(1-99).

    Permitir una red completa

    Denegar todo el resto

    R3(config)# interface g0/1 R3(config-if)# ip access-group 1 out

    Se aplica a una interfaz de entrada ode salida

    R3# show access-lists 1

    R3# show access-lists

    Verificar la configuración de lasACL.

    R3# show ip interface g0/1

    R3# show ip interface

    Para ver dónde se aplicó la ACL

    R1(config)# ip access-list standard BRANCH-OFFICE-POLICY R1(config-std-nacl)# permit host 192.168.30.3 R1(config-std-nacl)# permit 192.168.40.0 0.0.0.255

    Crea la ACL estándar nombrada

    Permite un único host.Permite una red completa

    R1(config)# interface g0/1 R1(config-if)# ip access-group BRANCH-OFFICE-POLICY out

    Se aplica a una interfaz de salida oentrada.

    R1#(config)# ip access-list standard BRANCH-

    OFFICE-POLICY R1(config-std-nacl)# 30 permit 209.165.200.224 0.0.0.31 R1(config-std-nacl)# 40 deny any R1(config-std-nacl)# end

    Las ACL nombradas se pueden editarindicando la posición de ella.

    R1(config)# ip access-list standard ADMIN-MGT R1(config-std-nacl)# permit host 192.168.1.3 R1(config)# line vty 0 4 R1(config-line)# access-class ADMIN-MGT in R1(config-line)# exit

    Crear una lista de acceso para seraplicada para controlar los accesos alas líneas VTY.Especificar el o los hosts. Ingresar las líneas VTY.Aplicar la ACL de entrada a las líneas VTY.

    R1(config)#access-list 100 remark Allow Web & SSH Access

    R1(config)# access-list 100 permit tcp host 192.168.10.3 host 10.2.2.1 eq 22 R1(config)# access-list 100 permit tcp any any eq 80

    Describir la ACL extendida (100-199)numerada.

    Permite a una IP origen a una IPdestino y un puerto destino TCP 22(SSH).

    11

  • 8/16/2019 Comandos CCNA 1%2c 2 y 3 V5 RS

    13/22

    COMANDOS CCNA ROUTING & SWITCHING V5

    Permite cualquier origen a cualquierdestino al puerto destino TCP 80(HTTP).

    R1(config)# int s0/0/0 R1(config-if)# ip access-group 100 out

    Se aplica de entrada o salida en unainterfaz.

    R3(config)# ip access-list extended WEB-POLICY R3(config-ext-nacl)# permit tcp 192.168.30.0 0.0.0.255 host 10.1.1.1 eq 80 R3(config-ext-nacl)# permit tcp 192.168.30.0 0.0.0.255 209.165.200.224 0.0.0.31 eq 80

    Crear una ACL extendida nombrada.Permite a una red ir a un host alpuerto destino TCP 80.

    Permite a una red ir a una subred alpuerto destino TCP 80.

    R3(config-ext-nacl)# int S0/0/1 R3(config-if)# ip access-group WEB-POLICY out

    Se aplica de entrada o salida a unainterfaz.

    R1(config)# ipv6 access-list RESTRICT-VTY R1(config-ipv6-acl)# permit tcp 2001:db8:acad:a::/64 any R1(config-ipv6-acl)# permit tcp any any eq 22

    R1(config-ipv6-acl)# line vty 0 4 R1(config-line)# ipv6 access-class RESTRICT-VTY in R1(config-line)# end

    Crear una ACL nombrada IPv6.Permite tcp a una red a cualquierdestino.

    Permite SSH de cualquier origen a

    cualquier destino.

    Se aplica la ACL de entrada en laslíneas VTY.

    R1(config)# ipv6 access-list RESTRICTED-LAN R1(config-ipv6-acl)# remark Block Telnet fromoutside R1(config-ipv6-acl)# deny tcp any 2001:db8:acad:a::/64 eq telnet R1(config-ipv6-acl)# permit ipv6 any any R1(config-ipv6-acl)# int g0/1 R1(config-if)# ipv6 traffic-filter RESTRICTED-LAN

    out R1(config-if)# end

    Crear la ACL IPv6.Describirla.

    Denegar que desde una red se hagatelnet.

    Se permite el resto.

    Se aplica de salida a una interfaz.

    R1# show ipv6 access-lists RESTRICTED-LAN Verificar la ACL

    R1# clear ipv6 access-list RESTRICTED-LAN Limpia los contadores decoincidencia.

    DHCP

    R2(config)# ip dhcp excluded-address 192.168.0.1192.168.0.9

    Excluye un rango de direcciones IP aasignar.

    R2(config)# ip dhcp pool R1G1

    R2(dhcp-config)# network 192.168.1.0 255.255.255.0

    R2(dhcp-config)# default-router 192.168.1.1R2(dhcp-config)# dns-server 209.165.200.225

    R2(dhcp-config)# domain-name ccna-lab.com

    R2(dhcp-config)# lease 2

    Crea el pool del DHCP.A la red a la cual le va asignar

    direccionamientoDefine el gateway por defecto de la red.Define el DNS de la red.Algún servidor de dominio de la red.El tiempo de reserva de una IP

    R1(config)# interface g0/0 Si el servidor DHCP está en otra red,se convierten los broadcast en

    12

  • 8/16/2019 Comandos CCNA 1%2c 2 y 3 V5 RS

    14/22

    COMANDOS CCNA ROUTING & SWITCHING V5

    R1(config-if)# ip helper-address 192.168.2.254 direcciones unicast. La IP delservidor DHCP remoto.

    CONFIGURACI N CON ESTADO (DHCP) Y SIN ESTADO (SLAAC)IPV6

    S1(config)# interface vlan 1 S1(config-if)# ipv6 address autoconfig

    Para obtener una IPv6 a través deSLACC

    R1(config)# ipv6 dhcp pool IPV6POOL-A Configurar un servidor DHCP IPv6.Se crea el pool DHCP.

    R1(config-dhcpv6)# domain-name ccna-statelessDHCPv6.com

    Se asigna un nombre al pool. EsteDHCP es sin estado.

    R1(config-dhcpv6)# dns-server 2001:db8:acad:a::abcd

    Asigna una dirección del servidorDNS.

    Agrega un prefijo de red al pool.

    R1(config)# interface g0/1 R1(config-if)# ipv6 dhcp server IPV6POOL-A

    Se asigna el pool a una interfaz

    R1(config-if)# ipv6 nd other-config-flag Permite la detección de redes conpaquetes de descubrimiento de vecinos(ND) en una interfaz

    R1(config-dhcpv6)# address prefix 2001:db8:acad:a::/64 R1(config-dhcpv6)# domain-name ccna-StatefulDHCPv6.com

    Para configurar un DHCP con estado.Para definir una dirección deasignación.

    R1# show ipv6 dhcp binding R1# show ipv6 dhcp pool

    Verificar asignación de IP einformación del pool DHCP.

    R1(config)# interface g0/1 R1(config-if)# shutdown R1(config-if)# ipv6 nd managed-config-flag

    R1(config-if)# no shutdown R1(config-if)# end

    Para permitir que la interfaz envíemensajes RA (Router Advertisment)

    S1(config)# interface vlan 1

    S1(config-if)# ipv6 address autoconfig

    Permite a la interfaz VLAN obteneruna dirección IPv6 a través de SLAAC.

    NAT

    Gateway(config)# ip nat inside source static 192.168.1.20 209.165.200.225

    Configura un NAT estático.

    Gateway(config)# interface g0/1 Gateway(config-if)# ip nat inside Gateway(config-if)# interface s0/0/1 Gateway(config-if)# ip nat outside

    Define la interfaz que va a la redinterna

    Define la interfaz que va a la redexterna

    Gateway# show ip nat translations Verifica la traducción

    Gateway# show ip nat statics Verificar estadísticas de NAT

    Gateway# clear ip nat translation * Gateway# clear ip nat statistics

    Limpta la tabla y estadísticas

    13

  • 8/16/2019 Comandos CCNA 1%2c 2 y 3 V5 RS

    15/22

    COMANDOS CCNA ROUTING & SWITCHING V5

    NAT DIN MICO

    Gateway(config)# access-list 1 permit 192.168.1.0 0.0.0.255

    Permite que se traduzca la redespecificada

    Gateway(config)# ip nat pool public_access 209.165.200.242 209.165.200.254 netmask 255.255.255.224

    Define el conjunto de direccionespúblicas utilizables a traducir.

    Gateway(config)# ip nat inside source list 1 pool public_access

    Define la lista origen interna que seva a traducir al conjunto externo.

    NAT CON SOBRECARGA

    Gateway(config)# access-list 1 permit 192.168.1.0 0.0.0.255

    Permitir que esas direcciones setraduzcan

    Gateway(config)# ip nat pool public_access 209.165.200.225 209.165.200.230 netmask 255.255.255.248

    Define el conjunto de direcciones IPpúblicas utilizables.

    Gateway(config)# ip nat inside source list 1 pool public_access overload

    Define el NAT desde la lista origenal conjunto de IPs externassobrecargado.

    Gateway(config)# ip nat inside source list 1interface serial 0/0/1 overload

    NAT con sobrecarga sin definir elpool externo, sino que la interfaz desalida.

    Gateway(config)# interface g0/1 Gateway(config-if)# ip nat inside Gateway(config-if)# interface s0/0/1 Gateway(config-if)# ip nat outside

    Identifica las interfaces inside youtside.

    14

  • 8/16/2019 Comandos CCNA 1%2c 2 y 3 V5 RS

    16/22

    COMANDOS CCNA ROUTING & SWITCHING V5

    CCNA3 Routing and Switching: Scaling Networks COMANDOS PARA SPANNING-TREE

    S1# show spanning-tree Muestra la instancia del spanning-tree en el switch.

    S1(config)# interface f0/2 S1(config-if)# spanning-tree cost 18

    Cambia el costo de un puerto para el

    cálculo del spanning-tree.En este caso se cambia el costo de lainterfaz f0/2 a 18.

    S1(config)# interface f0/2

    S1(config-if)# no spanning-tree cost 18

    Remueve el costo de un puertopara el cálculo del spanning-tree, ocasionando que regrese asu valor por defecto.En este caso se quita el costo de 18previamente asignado a la interfazf0/2.

    S2(config)# spanning-tree vlan 1,10,99 root primary

    Asigna al switch como root bridgeprimario para las VLANsespecificadas.En este caso, se indica que S2 serároot bridge primario para las VLANs1, 10 y 99.

    S1(config)# spanning-tree vlan 1,10,99 rootsecondary

    Asigna al switch como rootbridge secundario para lasVLANs especificadas.En este caso, se indica que S1 serároot bridge secundario para las VLANs1, 10 y 99.

    S3# debug spanning-tree eventsS3(config)# interface f0/1

    S3(config-if)# shutdown

    *Mar 1 00:58:56.225: STP: VLAN0001 new root portFa0/3, cost 38

    *Mar 1 00:58:56.225: STP: VLAN0001 Fa0/3 ->listening

    *Mar 1 00:58:56.225: STP[1]: Generating TC trapfor port FastEthernet0/1

    Permite observer el debug de spanning-tree.En este caso, desactivamos la interfazf0/1 en S3, y vamos observando graciasal debug la selección de un Nuevo rootport y los estados por los que vatransitando.

    S3# no debug spanning-tree events Detiene el debug de spanning-tree.

    S1(config)# spanning-tree mode rapid-pvst Activa el protocol Rapid PVST+ en elswitch.

    S1(config)# interface f0/6S1(config-if)# spanning-tree portfast

    Configura un puerto como PortFast,para que éste se transicioneinmediatamente al estadoforwarding.En este caso, se configure a f0/6como portfast.

    S1(config)# interface f0/6

    S1(config-if)# spanning-tree bpduguard enable

    Previene que un puerto configuradocomo portfast permita el paso deBPDUs.En este caso, se configure a f0/6con BPDU Guard.

  • 8/16/2019 Comandos CCNA 1%2c 2 y 3 V5 RS

    17/22

    COMANDOS CCNA ROUTING & SWITCHING V5

    S3(config)# spanning-tree portfast default Configura a todos los puertos (notroncales) del switch como portfast.

    S3(config)# spanning-tree portfast bpduguarddefault

    Configura a todos los puertos (notroncales) del switch con BPDU Guard.

    COMANDOS PARA ETHERCHANNEL (PAgP)

    S1(config)# interface range f0/3-4

    S1(config-if-range)# channel-group 1 mode desirable

    Creating a port-channel interface Port-channel 1

    S1(config-if-range)# no shutdown

    Configura el rango de puertosindicado por Port AggregationProtocol, en modo desirable.En este caso, los puertos f0/3 y f0/4forman un solo puerto lógico en mododesirable de PAgP.

    S3(config)# interface range f0/3-4

    S3(config-if-range)# channel-group 1 mode auto

    Creating a port-channel interface Port-channel 1

    S3(config-if-range)# no shutdown

    *Mar 1 00:09:12.792: %LINK-3-UPDOWN: InterfaceFastEthernet0/3, changed state to up

    *Mar 1 00:09:12.792: %LINK-3-UPDOWN: InterfaceFastEthernet0/4, changed state to up

    Configura el rango de puertosindicado por Port AggregationProtocol, en modo auto.En este caso, los puertos f0/3 y f0/4forman un solo puerto lógico en modoauto de PAgP.

    *observe que una vez creados (ylevantados) los port-channel tanto enS1 como S3, se establece la conexión.

    S1# show etherchannel summary Verifica las configuracionesEtherchannel en el switch.*Funciona tanto para PAgP como paraLACP.

    S1(config)# interface port-channel 1

    S1(config-if)# switchport mode trunk

    S1(config-if)# switchport trunk native vlan 99

    Asigna al port-channel indicado comotroncal, y a su correspondiente vlanadministrative.

    S3(config)# interface port-channel 1

    S3(config-if)# switchport mode trunk

    S3(config-if)# switchport trunk native vlan 99

    *observe que port-channel 1 se formade la unión de S1 y S2, por lo que enambos switches se hace la asignacióna puerto troncal.

    COMANDOS PARA ETHERCHANNEL (LACP)

    S1(config)# interface range f0/1-2

    S1(config-if-range)# switchport mode trunk

    S1(config-if-range)# switchport trunk native vlan99

    S1(config-if-range)# channel-group 2 mode active

    Creating a port-channel interface Port-channel 2

    S1(config-if-range)# no shutdown

    Configura el rango de puertosindicado por Link Aggregation ControlProtocol, en modo active.En este caso, los puertos f0/1 y f0/2forman un solo puerto lógico en modoactive de LACP.

    *observe que en este caso, se decidepreasignar los puertos como troncalesantes de formar el port-channel 2.

  • 8/16/2019 Comandos CCNA 1%2c 2 y 3 V5 RS

    18/22

    COMANDOS CCNA ROUTING & SWITCHING V5

    S2(config)# interface range f0/1-2

    S2(config-if-range)# switchport mode trunk

    S2(config-if-range)# switchport trunk native vlan99

    S2(config-if-range)# channel-group 2 mode passive

    Creating a port-channel interface Port-channel 2

    S2(config-if-range)# no shutdown

    Configura el rango de puertosindicado por Link Aggregation ControlProtocol, en modo passive.En este caso, los puertos f0/1 y f0/2forman un solo puerto lógico en modopassive de LACP.*observe que en este caso, se decidepreasignar los puertos como troncalesantes de formar el port-channel 2.

  • 8/16/2019 Comandos CCNA 1%2c 2 y 3 V5 RS

    19/22

    COMANDOS CCNA ROUTING & SWITCHING V5

    COMANDOS PARA FIRST HOP REDUNDANCY (HSRP)

    R1(config)# interface g0/1R1(config-if)# standby 1 ip 192.168.1.254R1(config-if)# standby 1 priority 150R1(config-if)# standby 1 preempt

    Configura una default gatewayredundante mediante Hot StandbyRouting Protocol.En este caso, se indica que lainterfaz g0/1 en R1 forma parte delrouter virtual (192.168.1.254) conuna prioridad de 150.*con el commando standby 1 preempt,R1 se vuelve el router activo.

    R3(config)# interface g0/1

    R3(config-if)# standby 1 ip 192.168.1.254

    Configura una default gatewayredundante mediante Hot StandbyRouting Protocol.En este caso, se indica que lainterfaz g0/1 en R3 forma parte delrouter virtual (192.168.1.254).

    R3# show standby Muestra la configuración de HSRP enel router, principalmente si el

    router está activo o en standby.R3# show standby brief Muestra la configuración resumida de

    HSRP en el router.

    R1(config)# interface g0/1R1(config-if)# no standby 1

    Deshabilta la configuración de HSRP enla interfaz indicada.

    COMANDOS PARA FIRST HOP REDUNDANCY (GLBP)

    R1(config)# interface g0/1R1(config-if)# glbp 1 ip 192.168.1.254R1(config-if)# glbp 1 preemptR1(config-if)# glbp 1 priority 150R1(config-if)# glbp 1 load-balancing round-robin

    Configura una default gatewayredundante mediante Cisco’s GatewayLoad Balancing Protocol.En este caso, se indica que lainterfaz g0/1 en R1 forma parte delrouter virtual (192.168.1.254) conuna prioridad de 150.*con el commando glbp 1 load-balancing round-robin , se indica elmétodo para el balanceo de carga quese desea usar.

    R3(config)# interface g0/1R3(config-if)# glbp 1 ip 192.168.1.254R3(config-if)# glbp 1 load-balancing round-robin

    Configura una default gatewayredundante mediante Cisco’s GatewayLoad Balancing Protocol.En este caso, se indica que lainterfaz g0/1 en R3 forma parte delrouter virtual (192.168.1.254).

    R3# show glbp brief Muestra la configuración resumida deGLBP en el router.

    OSPF AVANZADO (aplica tanto a OSPFv2 como OSPFv3)

    R4(config)# interface g0/1R4(config-if)# ip ospf priority 255

    Configura en la interfaz que seindique la prioridad que se usarápara la elección de DR/BDR.En este caso, g0/1 de R1 se leasigna una prioridad de 255(valor más alto posible, aseguraser DR).

  • 8/16/2019 Comandos CCNA 1%2c 2 y 3 V5 RS

    20/22

    COMANDOS CCNA ROUTING & SWITCHING V5

    R2# debug ip ospf adjOSPF adjacency debugging is on

    Permite observer el debug de lasadyacencias en OSPF.

    R1(config)# interface s0/0/0

    R1(config-if)# ip ospf message-digest-key 1 md5MD5KEY

    R1(config-if)# ip ospf authentication message-digest

    *Mar 19 00:03:18.187: OSPF-1 ADJ Se0/0/0: Rcv pktfrom 192.168.12.1 : Mismatched Authentication type.Input packet specified type 2, we use type 0

    R2# undebug all

    Aplica autenticación MD5 a nivelinterfaz.En este caso, la interfaz s0/0/0 deR1 se le asigna la KEY de MD5KEY, ycomo es a nivel interfaz, también seactiva.*note que como el debug estáactivado, se refleja la pérdida dela adyacencia porque el otro routerno tiene autenticación configurada.Se desactiva el debug con el comandoundebug all.

    R1(config)# router ospf 1

    R1(config-router)# area 0 authentication message-digest

    R1(config)# interface s0/0/1

    R1(config-if)# ip ospf message-digest-key 1 md5MD5KEY

    Aplica autenticación MD5 a nivelárea.En este caso, en el proceso 1 deOSPF en R1 se active laautenticación para el area 0 y a lainterfaz s0/0/1 de R1 se le asignala KEY de MD5KEY.*tenga en cuenta que para OSPFv3 laforma de ingresar al proceso de ospfsería con el commando ipv6 routerospf 1.

    OSPFv2 Multiarea

    R1# show ip protocols Muestra opciones de OSPF en el router,como el tipo de router y las redesasignadas a cada área.

    R1# show ip ospf database Muestra la Link State Data Base paratodas las áreas que existen en elrouter consultado.

    R1(config)# router ospf 1

    R1(config-router)# area 1 range 192.168.0.0255.255.252.0

    Configura una ruta sumarizada paraanunciarse por OSPF.En este caso, se señala que en el area1 se anuncien como una sola red todaslas direcciones que se encuentren enla red 192.168.0.0/22.

    OSPFv3 Multiarea

    R2# show ipv6 ospf Verifica parámetros de OSPF, comoel router id.

    R1(config)# interface lo0R1(config-if)# ipv6 ospf 1 area 1R1(config-if)# ipv6 ospf network point-to-point

    Cambia el tipo de red OSPFv3default a point-to-point.En este caso, se crea la Loopback0, se señala que participle enospf, y se señala que se tome comouna red point-to-point.

    R1# show ipv6 protocols Verifica el status de OSPFv3.

    R1# show ipv6 ospf database Muestra la LSDB para las áreas queexisten en el router consultado.

    R1(config)# ipv6 router ospf 1R1(config-rtr)# area 1 range 2001:DB8:ACAD::/62

    Configura manualmente lasumarización interarea de IPv6.

  • 8/16/2019 Comandos CCNA 1%2c 2 y 3 V5 RS

    21/22

    COMANDOS CCNA ROUTING & SWITCHING V5

    EIGRP para IPv4

    R1(config)# router eigrp 10 Crea el proceso EIGRP en el router yse asigna al Sistema autónomoindicado.En este caso, se asigna al AS 10.

    R1(config-router)# network 10.1.1.0 0.0.0.3 Añade una red para que ésta seaanunciada por EIGRP.

    R1# show ip eigrp neighbors Verifica las adyacencias establecidaspor medio de EIGRP.

    R1# show ip route eigrp Muestra las rutas disponibles en latabla de enrutamiento que fueronaprendidas por EIGRP.

    R1# show ip eigrp topology Muestra la topología completa deEIGRP, incluyendo aquellas rutas queno están en la table de enrutamiento.

    R1(config)# interface s0/0/0

    R1(config-if)# ip summary-address eigrp 1192.168.1.0 255.255.255.240

    Anuncia una ruta sumarizada de EIGRP

    en la interfaz que se indique.

    R1(config)# router eigrp 1R1(config-rtr)# redistribute static

    Redistribuye una ruta estática através de EIGRP.*también aplica para IPv6, ingresandocon el comando ipv6 router eigrp 1.

    R1(config)# interface s0/0/0R1(config-if)# ip bandwidth-percent eigrp 1 75

    Asigna un porcentaje de utilizacióndel ancho de banda del que dispone lainterfaz.*también aplica para IPv6, colocandoipv6 bandwidth-percent.

    R1(config)# interface s0/0/0R1(config-if)# ip hello-interval eigrp 1 50R1(config-if)# ip hold-time eigrp 1 150

    Asigna nuevos valores (en segundos)para los párametros de hello yhold, en la interfaz que seindique.*también aplica para IPv6,colocando “ ipv6 ” en vez de “ip” .

    R1(config)# key chain EIGRPKEYR1(config-keychain)# key 1R1(config-keychain-key)# key-string cisco123

    Crea una keychain y una key queserán usadas para autentificar laconexión entre dos routers.*también aplica para EIGRP en IPv6.

    R1(config)# interface s0/0/0R1(config-if)# ip authentication mode eigrp 1 md5R1(config-if)# ip authentication key-chain eigrp 1

    EIGRPKEY

    Coloca la autenticación por MD5 enla interfaz que se indiqueutilizando la keychain previamente

    creada.*también aplica para IPv6,colocando “ ipv6 ” en vez de “ip” .

  • 8/16/2019 Comandos CCNA 1%2c 2 y 3 V5 RS

    22/22

    COMANDOS CCNA ROUTING & SWITCHING V5

    EIGRP para IPv6

    R1(config)# ipv6 router eigrp 1 Comienza la configuración de EIGRP

    para IPv6 en el AS que se indique.En este caso, se usa el AS 1.

    R1(config-rtr)# eigrp router-id 1.1.1.1 Asigna un Router ID para el AS deEIGRP.*importante recordar que mientrasque este commando es opcional enEIGRP para IPv4, en EIGRP para IPv6es obligatorio.

    R1(config)# ipv6 router eigrp 1R1(config-rtr)# no shutdown

    Activa EIGRP para IPv6.*este comando no se utiliza enEIGRP para IPv4.

    R1(config)# interface g0/0R1(config-if)# ipv6 eigrp 1

    Hace participar a la interfaz en

    EIGRP del AS especificado.R1# show ipv6 eigrp neighbors Verifica las adyacencias

    establecidas por medio de EIGRP.

    R1# show ipv6 route eigrp Muestra las rutas disponibles en latabla de enrutamiento que fueronaprendidas por EIGRP.

    R1# show ipv6 eigrp topology Muestra la topología completa deEIGRP, incluyendo aquellas rutasque no están en la table deenrutamiento.

    R1(config)# interface s0/0/0

    R1(config-if)# ipv6 summary-address eigrp 22001:DB8:ACAD::/48

    Anuncia una ruta sumarizada de EIGRPen la interfaz que se indique.